widgetkit error

6 years 6 months ago #472 by sergiofastellini
widgetkit error was created by sergiofastellini
hi, I can not run the component, I read all the posts, tried to change the index.php file of the template but nothing.

Can you show me how to solve the problem. thanks

www.webpreview.it/plastopiaveok123

widgetkit's answer ...

The template loads an outdated jquery version, which prevents widgetkit from working. See also
www.yootheme.com/widgetkit/documentation.../javascript-errors-2
At the bottom you can read what Yootheme recommends to fix the problem (adding a code snippet to the template, please contact the template developer if you don't know how to do this).

Please Log in to join the conversation.

6 years 6 months ago #473 by sergiofastellini
Replied by sergiofastellini on topic widgetkit error
I found the code that creates the error ...
in the index.php file of the template line 83

<script src=" ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js "></script>

unfortunately I was not able to solve the problem

Please Log in to join the conversation.

6 years 6 months ago #474 by sergiofastellini
Replied by sergiofastellini on topic widgetkit error
still no answer ...? I'm a bit disappointed by the service

Please Log in to join the conversation.

6 years 6 months ago #475 by Adminv
Replied by Adminv on topic widgetkit error
Hi!
Sorry to hear that. But we usually don´t work on sundays, hope you can understand that. And a reaction time under 24hrs (16hrs ago till your initial post) on non-business days is still better than the industries average...

To your request:
Hm, can be that Widgetkit needs a newer version of JQuery to work.
The latest version is 1.8.2

So please try the following:
open the templates index.php and search for this code snipped:
<script src=" ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js "></script>

And change it to:
<script src=" ajax.googleapis.com/ajax/libs/jquery/ 1.8.2/jquery.min.js"></script>

Save the changes and retry it.

Please Log in to join the conversation.

6 years 6 months ago #477 by sergiofastellini
Replied by sergiofastellini on topic widgetkit error
I had already tried this solution. Unfortunately this does not work the slide ... there is no way to run both the template widgetkit.

Thank you for your availability.

Please Log in to join the conversation.

6 years 6 months ago #478 by sergiofastellini
Replied by sergiofastellini on topic widgetkit error
I have tried many solutions but nothing. I work the slide template or widgetkit.
I might tell you if there is a solution to my problem and who runs the template widgetkit?

Please Log in to join the conversation.

Time to create page: 0.151 seconds
Powered by Kunena Forum
Don't have an account yet? Register Now!

Sign in to your account