Launchpad wont install

7 years 11 months ago #73 by celius
Launchpad wont install was created by celius
Wont install on J1.5. Why not?

Please Log in to join the conversation.

7 years 11 months ago #75 by Adminv
Replied by Adminv on topic Launchpad wont install
Hi!
Because it is a Joomla 1.6/1.7 template.
See it on the overview or templates details page here:
www.pixelsparadise.com/index.php/joomlat...-template-collection

Please Log in to join the conversation.

7 years 6 months ago #216 by pbenitez@gmail.com
Replied by pbenitez@gmail.com on topic Launchpad wont install
Trying to install into 2.5 but got this error "There was an error uploading this file to the server." So why it says 2.5 compatible?

Please Log in to join the conversation.

7 years 6 months ago #217 by Adminv
Replied by Adminv on topic Launchpad wont install
Hi!
The Template is Joomla 2.5 compatible.
The problem (and its solution) is described here:
www.pixelsparadise.com/index.php/support...s-file-to-the-server

Please Log in to join the conversation.

Time to create page: 0.119 seconds
Powered by Kunena Forum
Don't have an account yet? Register Now!

Sign in to your account