Sorry, no. The package is only available for Joomla 3.0.
What error message appears if you try to install the J!3.0 quickstart package?
As far as I can see it Dreamhost match the Joomla 3 requirements. The only reason I can imagine that Joomla 3.0 did not run is that the hoster don´t use the latest PHP version by default to avoid problems with older incompatible scripts. So they run PHP 5.2.x by default, and not the latest version.
But most hosters offer the possibility to change the PHP version for your webspace in there control panel, or by creating a php.ini file in your Joomla root directory. Even if not: A short message to the support staff will (normally) solve the problem.
When I tried installing the quickstart package, I received "Unable to open WampServer's config file, please change path in index.php file"; I fixed this by overwriting the index.php file with the official one from Joomla.
I'm now getting "Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!" I don't understand the instructions on how to upgrade PHP through shell, nor can this client afford for me to spend hours trying to figure it out.
I'm sure quite a few other PP customers are in a similar position, so a quickstart package would be much appreciated.
Last edit: 6 years 10 months ago by harpistic. Reason: Update
PHP 5.3 is a general Joomla requirement. I (or a template or quickstart package) has no influnce on it. So I can´t offer a quickstart package with Joomla 2.5/3.0 which is comaptible with an older PHP version than required.
The only way is to upgrade your PHP version on your webspace or webserver.
Most hosters offer a really simply solution for it (a switch in the control panel, instructions for a php.ini file etc.)
Do you already contact the support staff?
Just if you run it on your own dedicated, non-managed server, you are on your own..