There was an error uploading this file....

6 years 11 months ago #556 by davidsdika
There was an error uploading this file.... was created by davidsdika
Hi,

I'm a newbie (even if I installed Joomla dozens of times witouth any problems).
I tried to install 44Magnum template today and got the error message "There was an error uploading this file to the server."
I did what's written in the forum, put the php.imi file both at the root and in the administrator directory so the max size of upload is 32Mb now.
It still doesn't work, got the same error msg.

Does anyone has an idea of what's wrong in the config and what I could do?

Many thanks in advance,

David.

Please Log in to join the conversation.

6 years 11 months ago #557 by davidsdika
Replied by davidsdika on topic There was an error uploading this file....
:( No answers???

Please Log in to join the conversation.

6 years 11 months ago #559 by Adminv
Replied by Adminv on topic There was an error uploading this file....
Hi!
Thanks for your request and Sorry for the Late reply. Hope you had nice Christmas hollidays!

It can be that there is an Server side Overdrive for this settings. And/or your Server Provider did Not Allow settings via own php.ini Files. In this Case you can (mostly) Set it up in your Hosters Control Panel.

If nothing helps feel free to send me your URL and a Super Admin Account and i can try to find Out whats wrong

Please Log in to join the conversation.

6 years 6 months ago #753 by Huck
Hello,
I just bought the same template 44Magnum and have the same problem. Impossible to install template. Permissions are 775.
Thank for your help

Please Log in to join the conversation.

6 years 6 months ago #754 by Adminv
Replied by Adminv on topic There was an error uploading this file....
Hi!
Hope you received my emal.
Your max_upload_filesize PHP variable is set to 2MB only.
Set it to a higher value (depending on your server/host via php.ini or server admin panel)

Please Log in to join the conversation.

6 years 6 months ago #755 by Huck
Non sorry, it's set to 100MB

Please Log in to join the conversation.

Time to create page: 0.139 seconds
Powered by Kunena Forum
Don't have an account yet? Register Now!

Sign in to your account